University of South Dakota - Incident Number One – Incident details

Incident Number One

Resolved
Minor outage
Started about 4 years agoLasted about 18 hours

Affected

usd.edu

Minor outage from 7:58 PM to 1:41 PM

myUSD Portal

Minor outage from 7:58 PM to 1:41 PM

apps.usd.edu

Minor outage from 7:58 PM to 1:41 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Here's a link to the USD homepage.

  • Identified
    Identified

    Heading

    We have identified the problem. Here are some bullet points:

    • One
    • Two
    • Three

    Here's some formatted text.

  • Investigating
    Investigating

    We are currently investigating this incident.